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CREATING AN ACCOUNT

Why Use eNewsletters?

Add eNewsletters to your marketing campaign. Notify your customers of sales, new products, newsletters, or
press release. They're easy to use, and they get results! Once we design your template, you can create and
send your own great looking emails in-house. Here are just a few reasons you should use eNewsletters:

It Is Legal— Your subscriber list is managed by our eNewsletter
system. When people join your mailing list through your website
or unsubscribe through the link on the newsletter, your mailing list
is automatically adjusted.

It Is Cost Effective— After the initial setup the newsletter templates, ZAS

you will see a huge savings on printing costs and postage with a

. . N It is illegal to mass email
delivery fee of only five cents per email.

without an unsubscribe

It Is Immediate— Email generates an immediate response, instead option, even if they are
of waiting for a subscribers to visit your website you can get your your customers. Protect
message to them when it counts. The majority of your recipients will yourself from spam

see your message in the first 24-48 hours. complaints that could
result in fines or lawsuits
It Is Online— Since your need an Internet connect to check your by using our managed

email, you can link customers right to your website or your shopping subscriber eNewsleters.
cart. Customers can place orders directly from your eNewsletter!

It Is Measurable— More than any other form of marketing, email
can provide actionable data on the results it generates. You can
keep track of who opened your email and when, what topics they
were interested in, who forwarded it on to a friend, and much more.

Setting Up an Account

Our designers will create an eNewsletter template that reflects
your company’s brand identity. The design will be consistent
with your website and other marketing materials.

Set up an eNewsletter Account for only $260.

Setup includes one template, instruction on how to use the
service, and technical support. If you would like additional
templates set up for different email purposes, an additional
charge may apply. There is also a $20 charge plus five cents
per email charge each time you send a campaign.

$214

500 Postcards $45 Call us at 715.832.7713 to set up your account.
(Printed & Mailed) 500 eNewseletters

3 firstnetimpressions.com !



CREATE/SEND

Logging In

To log into your eNewsletter account, simply open an Internet
browser and type in firstnetimpressions.createsend.com

and enter your username and password.

If you have forgotten or do not have your password, please

call us at 715.832.7713 to acquire it.

Saved Drafts

The saved drafts panel shows all the campaigns you are currently working on that have not been sent. Once
you send a campaign, it is automatically removed from the Create/Send panel and placed into the Reports

panel. At any time, you may duplicate a campaign you have already sent so you can update and resend it by
selecting the Copy a Sent Campaign Back to Drafts option in right column and choosing it in the next window.

Creating a New Campaign

If you would like to send a new newsletter and create the content from scratch, you must create a new
campaign. When creating a new campaign, you can choose the format of the newsletter, add new content, and
specify who will receive it. To create a new campaign, click Create a New Campaign in the Overview panel.

O

DEFINE THE CAMPAIGN AND SENDER

In this step, you will give your campaign a
name, subject, and specify who it is coming
from. This information is required to advance,
however you may go back and change it
before sending the campaign.

Step 1: Dafine the Campaig and Sended
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CREATE/SEND

2,

SELECT THE FORMAT OF YOUR EMAIL

Here, you can control the look of your
newsletter by choosing a template. In order
to obtain a new template, please contact
First Net Impressions and we will be happy
to create one for you. Depending on your

needs, we can set up multiple newsletter ot nd e A LR
templates so you can send out different =
newsletters to various people based on topic. :

S LA Salect i fed il for this campaign

Next, your will need to add content to your "
campaign by clicking the next button in the aninel v
lower right corner of the screen. Please refer
to the pages 6 and 7 of this guide for more
instructions on how to add, edit, and delete
your content.

A PO 0 B P e PSPl Y P el Bl
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WHO SHOULD THIS CAMPAIGN BE SENT TO

Once you have set up a subscriber list, you can choose who will receive this campaign. Simply, check the
box next to the list name and the subscribers contained in that list will be added to the recipient list for this
campaign. You may send to as many subscriber lists as you like. Refer to page 8 of this guide for instructions
on adding and deleting subscribers.

O

SEND YOURSELF A TEST EMAIL

It is always a good idea to send yourself a test before you deliver your campaign to your entire mailing list.
You can send yourself as many test emails as you like without any charge. This feature is a valuable resource
in creating newsletters because it allows you to see exactly what the newsletter will look like before it is sent to
all the subscribers. Although we do test your template in several browsers and email clients when we develop
it, it may be a good idea to check the look of your newsletter after you have added your content in as many
browsers and email clients as you can to be sure it displays the same across all platforms.

If you wish, you can set the campaign to send at a future date. To do this, simply select the date on the page
after the test message page only after you are completely satisfied with your newsletter content.
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CREATE/SEND

Adding Content to a New Campaign

ADDING A NEW ITEM

To add a new item to your campaign, click the #== button at
the bottom of the content column. A text editor will appear at the
top of the page where you will add and edit your content. The
text editor works much like Microsoft Word. You can easily include
bold and italic text as well as numbered and bulleted lists.

To add a hyperlink, highlight the text that you would like to link
and select the hyperlink symbol (fifth from the left on the toolbar).
Select URL in the Link Type drop down, type in the webpage you
would like to link to and select OK.

To add an email link, highlight the text that you would like to link
and select the hyperlink symbol (fifth from the left on the toolbar).
Select Email in the Link Type drop down, fill in the email details and
select OK. Any text in the subject and body fields will automatically
appear in the users email client when they click on the email link.

ADDING AN IMAGE TO AN ITEM

If you wish to add an image to an item in your newsletter, simply
select Insert an Image below the text field. Select Browse and

find the image you wish to add using the File Upload menu that
appears. After you click Save and the image has uploaded, it will
appear next to your item. Depending on the size of the photo and
the speed of your connection, the image may take 15 - 45 seconds
to display.

DELETING AN ITEMS

To delete an item from your campaign, click the circle with the
slash symbol. A message with appear asking if you are sure. If
you are sure you want to delete the item, select OK and it will

be removed from your campaign. Deleting an item cannot be
undone. You will have to reenter the content if you wish to put it in
the campaign again.

CHANGING THE ORDER OF ITEMS

LT

o e

5\

The most common formatting error

we see is extra returns in the text. This
creates awkward spaces between news
items and at the top and bottom of the
content area. We have programmed
your newsletter with the correct spacing
between headings and body text. Check

it over for any extra spaces.

Updating The Content On Your Website .- o
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If you wish to change the order of items in your campaign, click and hold the arrows icon at the end of the item
title. Holding the left mouse button down, drag the item up or down in the list until it appears in the place you
wish it to be. Once you release the mouse button, the item will move to its new position.
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CREATE/SEND

Editing An Existing Campaign

At any time, you may edit any part of an unsent campaign. You can edit a part of the content and come back
later to finish the rest. Any changes you make will be saved and retained for the next time you want to work on
that campaign. All unsent campaigns can be found by clicking the Create/Send tab in the menu on the top of
the page.

THE CAMPAIGN SNAPSHOT

Once you select the campaign you would like to edit,
you will be brought to the campaign snapshot. From
here you can edit campaign details, change your
content, add or delete recipients, and preview your
newsletter before delivery.

BEGIN EDITING YOUR CONTENT

To begin editing your content, click < =m =i on the
right side of the page. In the editor, you will see a
visual representation of what the campaign currently
looks like. From here, you can add, delete, or change
the order of items in the list. For more instruction on
how to add/edit content, please see page 6 of this
guide.

EDITING AN EXISTING ITEM

Editing an existing item is just as easy as adding a
new item. Simply click the pencil icon at the end of
the item title. This will load the text editor with the
current text already in it. Edit the text as you would a
new item and click Save.
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MANAGE SUBSCRIBERS

Manage Subscribers

Subscriber lists can be used to separate your subscribers in any way you wish including by topic, interest, or
signup date. Although there is no limit to how many lists you can have, the fewer you have, the easier it is to
manage and view reports about them all.

CREATING A NEW SUBSCRIBER LIST

To create a new subscriber list, click Add a New List in the Manage Subscribers panel. Give the new list a name,
select a list type, and click Create List. Single opt in means new subscribers are added to this list as soon as they
complete the subscribe form. Double opt-in means a verification email with a confirmation link will be sent to
the subscriber that they must click to validate their address before they’re added to this list. This confirmation
isn't required when you import your existing subscribers, only when new subscribers join via your subscribe
form. For more information on single and double opt-in, see the FAQs.

MANAGING SUBSCRIBER LISTS

If you click the name of any of your subscriber lists in the Manage Subscribers panel, you will be brought to
the List Management page. From here, you can add and delete subscribers, import subscribers from a file and
much more.

To add a single subscriber, simply enter their name and email address into the form on this page and click Add
to the List. That person is now a member of this subscriber list and will receive campaigns sent to the list.

To add multiple subscribers by importing them from a file, click Import Them from a File below the single
subscriber signup form. Agree on the permissions page and click Import My New Subscribers. Click Browse,
find the subscriber text file containing your contacts and click Import Subscribers. Our eNewsletter service will
open your file and add all the contacts to your subscription list. For information on how to create a subscriber
text file, please see the FAQs section of these instructions.

SUBSCRIBER SUPPRESSION LIST

Your suppression list ensures you never contact a person who has previously unsubscribed or bounced out of
your subscriber lists. Whenever you add new subscribers, they are automatically scrubbed against this list. You
can manage how unsubscribes are handled on a list-by-list basis by clicking on Unsubscribe Options in the List
Management page.

TRACK YOUR SUBSCRIBER GROWTH

With this option, you can see all about your subscriber lists.
This report provides a breakdown of the total number of
subscribes, unsubscribes, bounces, and deletions for this
list over time. You can customize the range of this report by
clicking on the graph or a specific time range in the results
near the bottom of the page.
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Campaign Snapshot

The summary of data for each sent campaign can be found in
the campaign snapshot. It shows how many opens, clicks, and
unsubscribes this campaign has and gives a quick summary of
when it was sent, who it was sent to, how many bounces there
were, how many people marked it as spam, and which template
you selected when sending it.

To access the campaign snapshot for any sent campaign, simply
click its name in the Sent Campaign Reports list located in the
Reports panel. Make sure to check back often as the information
changes often based the current numbers of opens and clicks.

RECIPIENT ACTIVITY

The Recipient Activity Report allows you to see which recipients
opened and did not open your campaign, clicked and did not
click on any links within your campaign, and those who bounced
or unsubscribed from this campaign. You can also search within
the results and refine your results based on many criteria.

OPENS OVER TIME

The Opens Over Time Report highlights the open activity for
this campaign. You can customize the range of this report by
clicking on the graph or a specific time range in the results at
the bottom. You can see which subscribers opened the email by
clicking the Who Opened link below the graph.

LINK ACTIVITY

The Link Activity Report shows the popularity of each link (URL)

in your campaign and who clicked on them. To see the recipients
who clicked on each link, click on the graph or the See Who
Clicked link in the results below the graph.

BOUCE SUMMARY

The Bounce Summary shows who didn’t receive your campaign
and why. Soft bounces are those that temporarily failed but the
actual address is still valid (if a mailbox is full). Hard bounces
are permanent and mean the email address is no longer valid.
The newsletter system will automatically remove all hard bounces
from your list so you do not send to those addresses again.

Openes and Clolis Srver The

Limk Click Activity
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10

Importing Subscribers From A File

Providing all subscribers comply with our permission policy, you can import your subscribers into a list in either
CSV (Comma Separated Values) format, or as a tab delimited text file.

OUTLOOK

To import your contacts from Outlook (.csv file), follow these simple steps:

1. From the Outlook main menu, select File > Import and Export. This will take you to Outlook’s
“Import and Export” Wizard.

. Select Export to a file and then click Next.
. Select Comma Separated Values (Windows) and then click Next.
. Choose to export from the Contacts folder and then click Next.

. Type a file name (ex: “mycontactlist”) and click Browse to locate the directory where you want
to place the exported file. Then click OK to close the “Browse” dialog box.

6. Click Next, and then Finish. The new CSV file should now be in the location that you indicated.

Your file is now ready to import!

Note: If you have your email addresses in an Outlook Personal Address Book, first convert your email Personal
Address Book to a Contacts folder. See your Outlook online help for more information.

OUTLOOK EXPRESS

To import your contacts from Outlook Express (.csv file), follow these simple steps:

. From the Outlook Express main menu, select File > Export > Address Book. This will take you
to the Address Book Export Wizard.

. Select Text File (Comma Separated Values) and then click Export.

. Click Browse to locate the directory where you want to place the exported file. For file name,
type in a file name of your choice and add CSV at the end (ex: mycontactlist.csv). The Save as
type: pull-down menu should display Comma Separated Values (*.csv). Then click Save and Next.

. In the Select the fields you wish to export section, you can select whichever fields you want to
import into your account. You will have the option to rename these column headings later.
Click Finish. The new CSV file should now be in the location that you indicated.

Your file is now ready to import!
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ACT!

To import your contacts from ACT! (.csv file), please follow these simple steps:
. From the File menu in ACT!, select Data Exchange > Export. This will take you to the Export Wizard.

. From the File type drop-down list, select Text-Delimited (default choice). Click on the “...” next
to the Filename and location box.

. At the top, in the Save in pull-down menu, select the directory where you want to place the exported
file. For file name, type in a file name and add CSV at the end (ex: mycontactlist.csv). The Save as
type pull-down menu should display Text - Delimited (*.csv). Then click Next.

. Select Contact records only. Click the Options button on the right side of the window to view Export
Options. Set the field separator to comma. Click the box and export field names. Then click OK.

5. Click Next in the Export Wizard.

6. Click All records and click Next.

7. Remove all fields that you do not wish to export into your account.

8. Click Finish. The new text file should be now be in the location that you indicated.
Your file is now ready to importl

Note: If you have difficulty exporting the data from ACT!, contact ACT! support for assistance.

GOLDMINE

To import your contacts in GoldMine, do the following:
1. Go to Tools > Import/Export Wizard > Export Records.
. Select “Export to a new file” and “ASCII file type”.

. Click Next.

2
3
4. Select a filter or all the records that you want to export.
5

. Highlight the specific fields you also want to export and click “Add field”.
6. Define where you want to save the file.
Next, prepare the file and import into your account.
1. Open the saved file in Excel.
2. Go to File > Save as and save as a .csv file.
Your file is now ready to import!

Note: If you have difficulty exporting the data from GoldMine, contact GoldMine support for assistance.
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MAC ADDRESS BOOK

To import your contacts from the Mac Address Book, you first need to create a vCard file by following these
simple steps:

1. Open the Address Book and click on the group of contacts you want to export.
2. Click File > Export Group vCard, give the file a name and export it.

Next, you'll need to convert the vCard file into .CSV format and import it into your account...
1. Go to hitp://labs.brotherli.ch/vcfconvert/

2. Complete the form by browsing to your vCard file, changing the format to CSV and the delimiter
to Comma. Make sure vCards with email only is checked.

3. Save the file to your computer, you now have a CSV file for all your contacts in that group with
a valid email address.

Your file is ready to import!

MICROSOFT EXCEL OR OPEN OFFICE CALC

If you have a list of email addresses in Excel or Open Office that you want to import into Campaign Monitor as
a CSV file, follow the steps below:

1. Open Excel and open your file.
. Go to File > Save as. A dialog box pops up.

. Go to “save as type” and select “CSV (comma delimited)” from the drop-down menu.

2
3
4. Click Save.
5
6

. If you get error messages, click yes and ok through the error messages.

. Close the file and exit from Excel.

Your file is now ready to import!
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Permission To Email

To guarantee you do not break any CAN-SPAM laws, you should only send campaigns to email addresses that
you have obtained with the correct permission. Sending people unsolicited email, commercial, or otherwise

is against the law in many countries worldwide including the USA. Besides that, wouldnt you prefer to be
spending money sending newsletters to people who you know are interested in your company?

WHO YOU CAN SEND MAIL TO?

People who have specifically signed up through your website
By filling out the newsletter sign up form on your website

People who completed offline forms and indicated they wanted to be emailed
By filling in a competition or survey form where they specifically agree to receive email

People who gave you their business card and asked to receive email
If you have explained to them that you will be in touch by email, you can contact them

People who have purchased something from you in the last two years
By making a purchase from you, a customer has provided their permission implicitly (although
it is much better to explicitly ask them)

WHO YOU CANNOT SEND MAIL TO?

Anybody that is not covered by the list above!
The simple fact is, you cannot send mail fo anyone who has not given you permission.

Lists or email addresses received from a third party
Any list you bought or rented or got from a partner or membership organization (no matter the claims of the
source of this list, you cannot send email to them)

Addresses you collected or “copy and pasted” from the Internet
Even if they look like ideal customers, you cannot email someone just because you found their email address

Addresses you have not emailed in the last two years
Even if you got their permission legitimately, they won't remember giving it fo you and you should not start
sending things now
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eNewsletter System Questions

DOES THE ENEWSLETTER SERVICE CHECK FOR DUPLICATE EMAIL ADDRESSES?

When you add subscribers, the system checks for duplicates and ensures each subscriber list contains only
unique email addresses.

WHAT IS THE DIFFERENCE BETWEEN SINGLE OPT-IN AND DOUBLE OPT-IN¢

When setting up a new subscriber list, you have the option of creating either a single or double opt-in list. The
type of list you should choose depends on the quality of the list you require as well as the quantity of subscribers
you are hoping to attract.

Single Opt-In— As a subscriber completes a subscriber form, they are automatically
added to that subscriber list. No additional confirmation is required.

Double Opt-In— Unlike single opt in, double opt-in requires your subscribers to validate
their email address before being added to your subscriber list. When a new subscriber
signs up on your website, an email is immediately sent to the supplied address containing
a verification link. To complete their subscription, that person must click the verification link.

WHAT ARE THE ADVANTAGES AND DISADVANTAGES OF DOUBLE OPT-IN¢

The type of list you select for each client completely depends on your requirements. Listed below are some of
the advantages and disadvantages of using double opt in subscriber lists

Advantages Of Double Opt-In

1. While it does not eliminate them completely, double opt-in reduces the probability of
spam complaints. Related to this, you will not get people subscribing their friends to
the list without their knowledge. The confirmation process will help to ensure that
people are only subscribed with their consent.

. You will have a cleaner list because people have to use their real email addresses in
order to confirm their subscriptions. This also eliminates misspelled addresses or
those with typographical errors.

. You could potentially gain more responsive subscribers. Those who are genuinely
interested enough to confirm their subscriptions may also be more inclined to respond
to your email campaign

Disadvantages of Double Opt-In

1. You may lose a number of potential subscribers because people may not bother to
confirm their requests.

2. Potential subscribers who genuinely want to receive your newsletters may not
understand the confirmation process and will not confirm their requests.
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ARE THE EMAIL ADDRESS ENTERED INTO YOUR ACCOUNT SAFE OR WILL THEY BE SOLD?

Our eNewsletter service is a permission-based email marketing service. Any email addresses entered into the
system will never be sold or rented.

WHAT IS A REASONABLE UNSUBSCRIBE RATE?

Generally, if you receive less than a 2% unsubscribe rate, you are within industry norms. The one exception
is when you send to new lists, as they naturally tend to generate a higher unsubscribe rate than previously
emailed subscriber lists.

WHAT PERCENTAGE OF MY SUBSCRIBERS SUCCESSFULLY RECEIVE MY EMAILS?

It is impossible to tell exactly how many subscribers successfully receive your email campaign in their inbox,
because not all Internet service providers and corporate mail administrators send non-delivery bounce notices
and some subscribers may have set up their own spam filters, which can prevent your email from reaching their
inbox.

We do report the exact number of email addresses that the email campaign was sent to, and we report the
exact number of email addresses where we receive a bounce notice. We cannot report a truly 100% accurate
number of opens due to issues with text emails and ISPs that disable the open tracking feature.
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